PD 6662:2017 | How to set up integrity check in the Ajax security system

Ajax

Admin

Last Update 7 months ago

This video will explain: PD 6662:2017 | How to set up integrity check in the Ajax security system


According to the security standards included in PD 6662:2017, the system integrity check warns about the states of devices that can affect the detection of threats. This video shows how to set up the integrity check in the Ajax security system.


Versions of Ajax apps to configure the system to comply with PD 6662:2017:


・Ajax PRO for iOS, no lower than 1.9

・Ajax PRO for Android, no lower than 1.9

・Ajax PRO Desktop, no lower than 2.7


All subsequently manufactured devices that comply with PD 6662:2017 will be marked with a sticker on the body and packaging.

Still need help? Message Us